Verification is currently underway for the maintenance items.
Posted Nov 29, 2024 - 20:26 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2024 - 19:00 EST
Scheduled
We'll be deploying the Prophix FP&A 2024.4 Release to Sandbox instances. During the scheduled maintenance period, the sandbox instances in affected regions will be unavailable. Release notes can be found on https://help.prophix.cloud
Posted Nov 25, 2024 - 16:14 EST
This scheduled maintenance affected: Prophix Cloud US1, Prophix Cloud US2, Prophix Cloud CA, Prophix Cloud SA, Prophix Cloud UK, Prophix Cloud EU, Prophix Cloud AP, and Prophix Cloud AF.