Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 04:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 29, 2025 - 09:57 EST
Scheduled
We'll be deploying the Prophix Financial Consolidation 2025.1 Release to production. During the scheduled maintenance period, the Prophix Cloud Service will be unavailable.
This scheduled maintenance affected: Prophix One (EU1-01) (Financial Consolidation (EU1-01)) and Prophix One (AP1-01) (Financial Consolidation (AP1-01)).