Verification is currently underway for the maintenance items.
Posted Mar 29, 2025 - 11:52 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2025 - 04:00 EDT
Scheduled
We'll be deploying the Financial Consolidation 2025.1.1 release to production. Prophix DI Studio will be unavailable for 5h during this maintenance period.
This scheduled maintenance affected: Prophix One (EU1-01) (Financial Consolidation (EU1-01)), Prophix One (AP1-01) (Financial Consolidation (AP1-01)), Prophix One (CA-02) (Financial Consolidation (CA-02)), Prophix One (US1-01) (Financial Consolidation (US1-01)), and Prophix Cloud (Prophix DI Studio).